Re: [As-users] help about configuration

Sasha Vasko (sasha@aftercode.net)
Fri, 08 Oct 2004 08:46:11 -0500




Fabrice Ilponse wrote:
> Hi,
> hmm, do you have find utility ? does it support -maxdepth  arg ?
> yes.
> no. This is perhaps the problem i've got. Is it possible to make the 
> configure script check that?
> 

Yeah, I'll do that.


> Now my config problems:
> 
> 1. I still don't that border for gvim and mozilla. I've added this to 
> the database:
> Style   "*"             Icon interface.xpm, BorderWidth 1
> before i had added a particular entry for "*GVIM*" but no result.
> I launched xeye and it had a border. But i don't know if it's the AS 
> that drew it.

I'll debug it.

> 2. I can't get the windows to place themselves without waiting for me to 
> chhose the location when there isn't enough place on the screen. My 
> 0_feel has:
> 
> # Old style (simplified) settings :
> 
> # Place window in empty zones
> #SmartPlacement
> # Random window placement
> RandomPlacement
> # Windows can't chose where to place
> #NoPPosition

I'll debug that as well :)

> 
> 3. I also have a problem with moving the windows. When i try to move a 
> window down and the window moves over the icon area at the bottom of the 
> screen, it's docked on the lower edge of the screen. How can i disable 
> that?

To switch off attraction - press Ctrl+Shift while move/resizing the window.


Sasha
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users