Re: [As-users] help about configuration

niklas@fet.at
Fri, 8 Oct 2004 14:01:36 +0200 (CEST)


(...)
> Now my config problems:
>=20
> 1. I still don't that border for gvim and mozilla. I've added this to  =
the database:
>  Style   "*"             Icon interface.xpm, BorderWidth 1
>  before i had added a particular entry for "*GVIM*" but no result. I la=
unched xeye and it had a
>  border. But i don't know if it's the AS=20
> that drew it.
>=20
> 2. I can't get the windows to place themselves without waiting for me t=
o  chhose the location
> when there isn't enough place on the screen. My  0_feel has:
>=20
> # Old style (simplified) settings :
>=20
> # Place window in empty zones
> #SmartPlacement
> # Random window placement
> RandomPlacement
> # Windows can't chose where to place
> #NoPPosition
>=20
> 3. I also have a problem with moving the windows. When i try to move a =
 window down and the
> window moves over the icon area at the bottom of the  screen, it's dock=
ed on the lower edge of
> the screen. How can i disable that?

ad 2. i can reproduce this if SmartPlacement is disabled, i have to place=
 the window manually too then.
      so this should be a bug.
      i'd say uncomment the SmartPlacement line in your config file meanw=
hile...

ad 3. from the NEW file (in cvs and in the afterstep distro)

Feel Section:
************************************************************************
ScreenEdgeAttraction  <distance>
************************************************************************
Defines distance from which window will be attracted to the screen
edge, while being interactively moved/resized.

i'll add it to asdocgen today

bye

Niklas Lunger
born2late on IRC


_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users